Crash Issue
Incident Report for VSync
Resolved
Improvements have been made to the crash issue, if you still experience crashes, let us know.
Posted Oct 25, 2023 - 23:03 UTC
Identified
We are aware of the Crash issue occurring in the Valorant PRO Product and we are solving it. It will be shared shortly.
Posted Oct 25, 2023 - 17:01 UTC
This incident affected: Valorant Pro.